EVBox platform (evbox.everon.io) access unavailable
Incident Report for EVBOX Everon
Resolved
Dear customer,

We are following up on the outage issue with which we notified you previously and we are happy to inform you that the issue is now resolved and the platform is back to normal. We will share a root cause analysis shortly.

Meanwhile, if you have any concerns or questions, please reach out to the EVBox Support team at https://evbox.com/en/support

Regards,
EVBox Support
Posted Apr 16, 2024 - 10:44 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2024 - 10:36 CEST
Monitoring
Dear customer,
We are following up on the outage issue with which we notified you previously and we are happy to inform you that the platform is back to normal. Currently, we are monitoring the platform.

Meanwhile, if you have any concerns or questions, please reach out to the EVBox Support team at https://evbox.com/en/support.

Regards,
EVBox Support
Posted Apr 16, 2024 - 09:36 CEST
Investigating
Dear customer,

Currently, we are experiencing an access outage on the EVBox platform (evbox.everon.io). We are working on a resolution and will keep you updated.

Meanwhile, if you have any concerns or questions, please reach out to the EVBox Support team at https://evbox.com/en/support

Regards,
EVBox Support
Posted Apr 16, 2024 - 09:19 CEST
This incident affected: UI / Front-end.